Общие правила заполнения формы АДВ-11

Регистрационный номер ПФР, ИНН, КПП, Наименование организации (краткое):

Регистрационный номер ПФР: указывается номер, под которым работодатель зарегистрирован как плательщик взносов в ПФР, с указанием кодов региона и района по классификации, принятой в ПФР. Например: 007 – 001 – 023456, где 007 – код региона, в котором зарегистрирована организация; 001 – код района, в котором зарегистрирована организация; 023456 – регистрационный номер работодателя, присвоенный организации при регистрации в территориальном органе ПФР

ИНН, КПП - указывается идентификационный номер налогоплательщика работодателя и код причины постановки на учет в соответствии со Свидетельством постановки на учет

Наименование (краткое) - указывается краткое наименование организации. В инструкции по заполнению форм документов индивидуального (персонифицированного) учета нет требований к порядку указания наименования организации, но территориальные органы ПФР требуют указания наименования организации без кавычек, и с проставлением организационно-правовой формы после названия

Расчетный период - указывается год, соответствующий расчетному периоду

Ведомость составлена по состоянию на дату - указывается дата, которой соответствуют сведения, представленные в Ведомости

Количество пачек с документами СЗВ-4-1 и СЗВ-4-2 - указывается количество пачек документов с формами СЗВ-4-1 и СЗВ-4-2 с типом сведений «исходные» и «назначение пенсии», представляемых страхователем (работодателем) за расчетный период

Число застрахованных лиц, представленных в формах СЗВ-4-1 и СЗВ-4-2 - указывается число застрахованных лиц, информация о которых представляется за расчетный период страхователем (работодателем) по формам СЗВ-4-1 и СЗВ-4-2 с типом сведений «исходные» и «назначение пенсии»

Код основного тарифа - указывается код основного тарифа (код категории застрахованного лица)

Код дополнительного тарифа - указывается код дополнительного тарифа. Заполняется только для организаций, уплачивающих взносы в ПФР по дополнительному тарифу (например, за членов летных экипажей воздушных судов гражданской авиации)

Задолженность по уплате страховых взносов на начало расчетного периода: заполняется для каждого года, в котором образовалась задолженность, в том числе не просроченная, по уплате взносов в ПФР, не погашенная на начало расчетного периода. Для отчета за 2002 год данные реквизиты не заполняются, т.к. в 2001 году не было разделения взносов в ПФР на страховую и накопительную части

Начислено страховых взносов за расчетный период:

Признак тарифа:

«М» - при применении максимального тарифа начисления взносов в ПФР;

«Р» - при применении регрессивной шкалы начисления взносов в ПФР (с 2005 года действует только регрессивная шкала)

на страховую часть трудовой пенсии - указывается сумма начисленных за расчетный период страховых взносов на обязательное пенсионное страхование на страховую часть трудовой пенсии (в рублях)

на накопительную часть трудовой пенсии - указывается сумма начисленных за расчетный период страховых взносов на обязательное пенсионное страхование на накопительную часть трудовой пенсии (в рублях)

по дополнительному тарифу - указывается сумма начисленных за расчетный период взносов в ПФР по дополнительному тарифу (в рублях)

Уплачено страховых взносов в расчетном периоде: заполняется для каждого года, в котором начислялись взносы, уплаченные в расчетном периоде

за год - указывается расчетный период, за который была произведена уплата страховых взносов

на страховую часть трудовой пенсии - указывается сумма страховых взносов на обязательное пенсионное страхование на страховую часть трудовой пенсии, уплаченная в течение расчетного периода по задолженности, образовавшейся в соответствующем отчетном периоде (в рублях)

на накопительную часть трудовой пенсии - указывается сумма страховых взносов на обязательное пенсионное страхование на накопительную часть трудовой пенсии, уплаченная в течение расчетного периода по задолженности, образовавшейся в соответствующем отчетном периоде (в рублях)

по дополнительному тарифу - указывается сумма страховых взносов в ПФР по дополнительному тарифу, уплаченная в течение расчетного периода по задолженности, образовавшейся в соответствующем отчетном периоде (в рублях)

Задолженность по уплате страховых взносов на конец расчетного периода: заполняется для каждого года, в котором образовалась задолженность, в том числе не просроченная, по уплате взносов в ПФР, не погашенная на конец расчетного периода

Задолженность в форме АДВ-11

Переплата в форме АДВ-11

Особенности ввода долгов прошлых лет в форме АДВ-11


Задолженность в форме АДВ-11

Задолженности в АДВ-11 отражаются в таблицах "Задолженность на начало расчётного периода" и "Задолженность на конец расчётного периода". Погашение этих задолженностей наряду с уплатой текущих страховых взносов отражается в таблице "Уплачено страховых взносов в расчётном периоде". В графе "Год" каждой из упомянутых таблиц указывается год, ЗА который имеется задолженность или производится уплата взносов (погашение задолженности). В итоговых строках упомянутых таблиц указывается общая сумма задолженности или уплаченных взносов.

Пример:

Организация недоплатила страховых взносов за 2006 год на страховую часть трудовой пенсии в сумме 450 руб. и на накопительную часть - в сумме 100 руб. В 2007 году организация начислила взносов на страховую часть в сумме 10000руб. и на накопительную - 5000 руб., уплатила за 2007 год соответственно 8000 руб. и 4500 руб. Также в 2007 году организация частично оплатила прошлогоднюю задолженность на страховую часть (прошла оплата в сумме 300 руб.) и полностью погасила эту задолженность   на накопительную часть. Как отразить это в АДВ-11?

Задолженность на начало расчётного периода:

Первая строка (показываем задолженность за 2006 год):

Год: 2006

Страховая часть: 450 руб.

Накопительная часть: 100 руб.

Итого:

Страховая часть: 450 руб.

Накопительная часть: 100 руб.

Начислено страховых взносов в расчётном периоде:

Страховая часть: 10000 руб.

Накопительная часть: 5000 руб.

Уплачено страховых взносов в расчётном периоде:

Первая строка (показываем погашение задолженности за 2006 год):

Год: 2006

Страховая часть: 300 руб.

Накопительная часть: 100 руб.

Вторая строка (показываем уплату страховых взносов за 2007 год):

Год: 2007

Страховая часть: 8000 руб.

Накопительная часть: 4500 руб.

Итого:

Страховая часть: 8300 руб.

Накопительная часть: 4600 руб.

Задолженность по уплате страховых взносов на конец расчётного периода:

Первая строка (показываем остаточную задолженность по страховой части за 2006 год):

Год: 2006

Страховая часть: 150 руб.

Накопительная часть: 0 руб.

Вторая строка (показываем задолженность за 2007 год):

Год: 2007

Страховая часть: 2000 руб.

Накопительная часть: 500 руб.

Итого:

Страховая часть: 2150 руб.

Накопительная часть: 500 руб.


Переплата в форме АДВ-11

Переплаты отражаются в тех же строках соответствующих таблиц, что и задолженности, с минусовым знаком. Однако следует иметь в виду, что для переплат указываются другие годы. Переплата прошлого расчётного периода, отражаемая в таблице "Задолженность на начало расчётного периода", засчитывается в текущем году (2007). Переплата же на конец расчётного периода перекочёвывает в следующий (2008) год, засчитываясь в соответствующей таблице.

Пример:

На начало 2007 года организация имеет переплату по взносам на страховую часть трудовой пенсии в сумме 140 руб. За 2007 год на страховую часть трудовой пенсии было начислено 70000 рублей, уплачено 70100. Таким образом, по страховой части на конец 2007 года получилась переплата в сумме (140+70100-70000)=240 руб.

По накопительной части трудовой пенсии у этой же организации на начало 2007 года имеется переплата в размере 150 руб. Начисления за расчётный период составили 10000 руб., уплачено 9000. Переплата с начала года засчиталась в счёт уплаты, но к концу 2007 года образовалась задолженность за 2007 год в размере (10000-9000-150)=850 руб.

Как это отражается в АДВ-11 за 2007 год:

Задолженность на начало расчётного периода:

Первая строка (отражаем переплату):

Год: 2007

Страховая часть: -140 руб.

Накопительная часть: -150 руб.

Итого:

Страховая часть: -140 руб.

Накопительная часть: -150 руб.

Начислено страховых взносов в расчётном периоде:

Страховая часть: 70000 руб.

Накопительная часть: 10000 руб.

Уплачено страховых взносов в расчётном периоде:

Первая строка (отражаем уплату):

Год: 2007

Страховая часть: 70100 руб.

Накопительная часть: 9000 руб.

Итого:

Страховая часть: 70100 руб.

Накопительная часть: 9000 руб.

Задолженность на конец расчётного периода:

Первая строка (отражаем задолженность за текущий год):

Год: 2007

Страховая часть: 0 руб.

Накопительная часть: 850 руб.

Вторая строка (отражаем переплату - она переходит на след. год):

Год: 2008

Страховая часть: -240 руб.

Накопительная часть: 0 руб.

Итого:

Страховая часть: -240 руб.

Накопительная часть: 850 руб.


Особенности ввода долгов прошлых лет в форме АДВ-11

1. Если в прошлых годах (до отчетного периода) возникла недоплата по страховой или накопительной части, то в разделе "Задолженность по уплате страховых взносов на начало расчетного периода" добавляется строку с данным годом. В столбцах страховой и/или накопительной части ставится сумма недоплаты
2. Если в прошлых годах (до отчетного периода) возникла переплата, то в разделе "Задолженность по уплате страховых взносов на начало расчетного периода" добавляется строка с годом следующим, за годом, в котором состоялась переплата. В столбцах страховой и/или накопительной части ставится сумма переплаты со знаком "-" (минус)


Изменение данных в формах СЗВ-4

В данном режиме, Вы можете производить массовое изменение некоторых реквизитов форм СЗВ-4. Доступные поля для изменений:

· Расчетный период
· Категория Плательщика
· Дополнительный тариф
· Тип сведений
· Вид корректировки
· Дата заполнения
· Флаг передачи формы в ПФР
· Территориальные условия
· Особые условия труда
· Код позиции Списка (по Спискам №№ 1 и 2)
· Исчисление Страхового Стажа
· Условия для досрочной трудовой пенсии

Так же Вы можете определить границы изменения записей: по текущей записи, по отмеченным записям, по всем записям.

Рекомендации

1. Хотя данная функция позволяет внести одновременно несколько изменений в формы СЗВ-4, все же настоятельно рекомендуется вносить изменения в формы только по одному реквизиту, например, вначале вносите изменения по Типу формы. После успешного завершения, вносите изменения по Дате заполнения и т.д.
2. Рекомендуется в режиме массового изменения, при работе в сети, прекратить работу с Базой данных всех активных пользователей

Важно!

Если Вы решите изменить Вид корректировки на ОТМН (Отменяющий), то необходимо помнить, что при этом будут удалены:

· Доход и(или) Начисления по месяцам
· Суммы начисленных Страховых взносов
· Данные по временной нетрудоспособности
· Данные по отпуску без содержания
· Основные и Дополнительные записи о Стаже

А в Адресе для информирования Вам необходимо будет выставить флаг - не выгружать в файлы для ПФР (см. Доп.функции->Действия над Адресом для информирования)


Добавление/изменение реквизитов Платежного поручения

Для внесения формы Реестра необходимо сделать следующих два шага:

Шаг № 1: Добавление реквизитов Платежного поручения

В данной форме Вы вносите:

1. Номер Платежного поручения
2. Дата Платежного поручения
3. Дата исполнения Платежного поручения
4. Дата заполнения Реестра: данный реквизит используется только в печатной форма и отсутствует в XML-файлах для передачи в ПФР

Особенности заполнения полей

· "Дата исполнения" должна быть больше или равной "Дате поручения"
· "Дата исполнения" не должна превышать текущую дату

После добавления реквизитов Платежного поручения, необходимо перейти в режим добавления сотрудников, за которых перечислены доп.взносы.

Шаг № 2: Добавление сотрудников, за которых перечислены доп.взносы

Обязательными для заполнения являются поля:

· Страховой номер
· Фамилия
· Имя
· Сумма доп.взносов перечисленных сотрудником или страхователем. Т.е. должна быть внесена хоть одна из сумм. На сегодня, 01 декабря 2008 года, обязательным является сумма, которая уплачивается сотрудником


Справочники

Программа поддерживает работу с следующими Справочниками:

· Страхователи/Работодатели
· Страны мира
· Общероссийский Классификатор адресов КЛАДР
· Регионы России в кодировке ПФР
· Районы России в кодировке ПФР
· Расчетные/Отчетные периоды
· Категории Плательщика, Тарифы
· Территориальные условия
· Районные коэфициенты
· Особые условия труда
· Списки вредных профессий (по Списку № 1 и 2 вредных профессий и должностей)
· Исчисляемый Страховой Стаж/Трудовой Стаж: Основание
· Исчисляемый Страховой Стаж/Трудовой Стаж: Дополнительные сведения
· Досрочное назначение Трудовой пенсии/Выслуга лет: Основание
· Виды трудовой или иной общественно-полезной деятельности
· Типы документов

Вы можете добавлять/изменять/удалять содержимое Справочников, но в большинстве из них, Вы можете вность только предопределенные значения. Исключение составляют Справочники:

· Страхователи/Работодатели. Здесь Вы вносите сведения по Страхователям/Работодателям, по которым будут заполняться Документы для ПФР
· Районные коэфициенты. Здесь Вы можете внести Районные коэффициенты по Вашему Региону

Внимание!

При изменении местоположения Базы данных или при создании пустой директории, в которой будет находиться Ваша База данных, рекомендуется воспользоваться функцией Синхронизации содержимого Справочников Вашей Базы данных, с эталонными Справочниками, поставляемыми с программой. Впрочем данной функцией Вы можете воспользоваться в отношении любой имеющийся у Вас Информационной базы


Расчетные/Отчетные периоды

Справочник Расчетных/Отчетных периодов должен содержать следующие значения:

Формы СЗВ-1

1996 год

Квартал | Год | Календарный период
0 | 1996 | с 01.01.1996 по 31.12.1996
3 | 1996 | с 01.01.1996 по 30.09.1996
4 | 1996 | с 01.10.1996 по 31.12.1996

с 1997 по 2000 год

Квартал | Год | Календарный период
0 | гггг | с 01.01.гггг по 31.12.гггг
2 | гггг | с 01.01.гггг по 30.06.гггг
4 | гггг | с 01.07.гггг по 31.12.гггг

Формы СЗВ-3

2001 год

Квартал | Год | Календарный период
0 | гггг | с 01.01.гггг по 31.12.гггг
1 | гггг | с 01.01.гггг по 30.09.гггг
2 | гггг | с 01.01.гггг по 30.06.гггг
3 | гггг | с 01.04.гггг по 30.09.гггг
4 | гггг | с 01.07.гггг по 31.12.гггг
5 | гггг | с 01.01.гггг по 31.03.гггг
6 | гггг | с 01.04.гггг по 30.06.гггг
7 | гггг | с 01.07.гггг по 30.09.гггг
8 | гггг | с 01.10.гггг по 31.12.гггг
9 | гггг | с 01.04.гггг по 31.12.гггг

Формы СЗВ-4

с 2002 по 2009 год

Квартал | Год | Календарный период
0 | гггг | с 01.01.гггг по 31.12.гггг

Формы СЗВ-6/СПВ-1

с 2010 года

для категории ФЛ

Квартал | Год | Календарный период
0 | гггг | с 01.01.гггг по 31.12.гггг

для прочих категорий

Квартал | Год | Календарный период
1 | 2010 | с 01.01.2010 по 30.06.2010
2 | 2010 | с 01.07.2010 по 31.12.2010
1 | с 2011 | с 01.01.гггг по 31.03.гггг
2 | с 2011 | с 01.04.гггг по 30.06.гггг
3 | с 2011 | с 01.07.гггг по 30.09.гггг
4 | с 2011 | с 01.10.гггг по 31.12.гггг


Категории Плательщика

Коды категорий застрахованного лица, используемые при заполнении форм Индивидуальных сведений:

· Коды Категорий Плательщика, используемых в формах СЗВ-1
· Коды Категорий Плательщика, используемые в формах СЗВ-3
· Коды Категорий Плательщика, используемые в формах СЗВ-4-1, СЗВ-4-2


Типы документов

Типы документов удостоверяющих личность:

Код | Наименование
ПАСПОРТ | Паспорт гражданина СССР
ЗГПАСПОРТ | Загранпаспорт гражданина СССР
СВИД О РОЖД | Свидетельство о рождении
УДОСТ ОФИЦЕРА | Удостоверение личности офицера
СПРАВКА ОБ ОСВ | Справка об освобождении из мест лишения свободы
ПАСПОРТ МОРФЛТ | Паспорт Минморфлота
ВОЕННЫЙ БИЛЕТ | Военный билет солдата
ДИППАСПОРТ РФ | Дипломатический паспорт гражданина РФ
ИНПАСПОРТ | Иностранный паспорт
СВИД БЕЖЕНЦА | Свидетельство о регистрации ходотайства о признании иммигранта беженцем
ВИД НА ЖИТЕЛЬ | Вид на жительство
УДОСТ БЕЖЕНЦА | Удостоверение беженца в РФ
ВРЕМ УДОСТ | Временное удостоверение личности гражданина РФ
ПАСПОРТ РОССИИ | Паспорт гражданина России
ЗГПАСПОРТ РФ | Загранпаспорт гражданина РФ
ПАСПОРТ МОРЯКА | Паспорт моряка
ВОЕН БИЛЕТ ОЗ | Военный билет офицера запаса
ПРОЧЕЕ | Иные документы, выдаваемые органами МВД


Импорт

::: Импорт сведений в Базу данных

Данный режим позволяет импортировать/загружать сведения в вашу Базе данных из различных внешних форматов (текстовые файлы, DBF-файлы, Excel-файлы...)

В настоящее время реализован импорт только из тестовых и XML-файлов ПФР, из DBF-файлов предопределенного формата и различных OBDC-источников

· Файлы ПФР
· Файлы DBF


Файлы ПФР

::: Импорт файлов ПФР

Файлы ПФР - это текстовые и XML-файлы, подготовленные согласно утвержденным "Правилам подготовки документов персонифицированного учета в электронной форме".

Поддерживается загрузка форматов файлов ПФР версии 4.0 (текстовые файлы) и 7.0 (XML-файлы).

Вы можете импортировать в Базу данных, следующие типы документов:

· формы АДВ-1: Анкеты Застрахованного лица
· формы АДВ-2: Заявления об обмене Страхового свидетельства
· формы АДВ-3: Заявления о выдаче дубликата Страхового свидетельства
· формы СЗВ-1: Индивидуальные сведения за 1997-2000 годы
· формы СЗВ-3: Индивидуальные сведения за 2001 год
· формы АДВ-10: Сводные ведомости за 2001 год
· формы СЗВ-4: Индивидуальные сведения с 2002 года
· формы АДВ-11: Ведомости уплаты страховых взносов с 2002 года
· формы СЗВ-К: Сведения о трудовом стаже за период до регистрации в системе обязательного пенсионного страхования
· формы АДВ-8: Сведения о смерти
· формы ДСВ-1, ДСВ-3: Заявления и Реестры по доп.страховым взносам

Загружаемые файлы ПФР

Установки загрузки


Файлы 2НДФЛ

::: Импорт файлов 2НДФЛ

Вы можете импортировать в Базу данных из XML-файлов 2НДФЛ (версии 4.00001), следующие данные:

· Данные сотрудников (в форме 2НДФЛ это раздел 2: Данные о физическом лице - получателе доходов)
· Сумму дохода (в форме 2НДФЛ это подраздел 5.2., раздела 5: Облагаемая сумма дохода)

Загружаемые файлы 2НДФЛ

Идентификация сотрудника и формы СЗВ-4

Установки загрузки


Экспорт

::: Экспорт сведений из Базы данных

Данный режим позволяет экспортировать/выгружать сведения, содержащиеся в вашей Базе данных, в различные внешние форматы (DBF, Excel и т.д.)

В настоящее время реализован экспорт только в DBF-файлы

· Файлы DBF


Структуры DBF-файлов

Приводятся структуры DBF-файлов, посредством которых Вы сможете импортировать в Базу данных свои, подготовленные сведения

· Данные сотрудников, включая Анкетные данные (форма АДВ-1)
· Формы СЗВ-4, Начисления
· Формы СЗВ-4: Основные записи о Стаже
· Формы СЗВ-4: Доп.записи о льготном Стаже
· Формы СЗВ-6/СПВ-1, Начисления
· Формы СЗВ-6/СПВ-1: Основные записи о Стаже
· Формы СЗВ-6/СПВ-1: Доп.записи о льготном Стаже
· Формы АДВ-8: Сведения о смерти


Формы СЗВ-4, Начисления

Структура DBF-файла для импорта форм СЗВ-4, включая Начисления.

При импорте Начислений по месяцам, наличие данных полей в загружаемом DBF-файле не проверяется. Поэтому будьте внимательны при создании соответствующей структуры.

Поле | Тип | Размерность | Примечание
INSURANCE | Numeric | N9.0 | Страховой номер - обязательно для заполнения
YEAR (или YEARP) | Numeric | N4.0 | Расчетный год - обязательно для заполнения
CATEGORY | Character | S4 | Код Категории Плательщика - обязательно для заполнения
ADDTARIFF | Character | S4 | Код Доп.тарифа
TYPEINFORM | Character | S4 | Тип сведений - обязательно для заполнения. Допустимые значения: ИСХД или ПЕНС
TYPEADNT | Character | S4 | Вид корректировки. Допустимые значения: КОРР или ОТМН или не заполнено
STY | Numeric | N13.2 | Доход за Расчетный период
SFPFRI | Numeric | N13.2 | Сумма начисленных взносов: Страховая часть
SFPFRA | Numeric | N13.2 | Сумма начисленных взносов: Накопительная часть
SFPFRAT | Numeric | N13.2 | Сумма начисленных взносов: по Доп.тарифу
ISFPFRI | Numeric | N13.2 | Сумма начисленных взносов: Страховая часть (в целом по Страхователю, включая обособленные подразделения)
ISFPFRA | Numeric | N13.2 | Сумма начисленных взносов: Накопительная часть (в целом по Страхователю, включая обособленные подразделения)
JANUARY | Numeric | N13.2 | Январь - всего Начислено
JANUARYB | Numeric | N13.2 | Январь - в т.ч. по временной нетрудоспособности, стипендия
FEBRUARY | Numeric | N13.2 | Февраль - всего Начислено
FEBRUARYB | Numeric | N13.2 | Февраль - в т.ч. по временной нетрудоспособности, стипендия
MARCH | Numeric | N13.2 | Март - всего Начислено
MARCHB | Numeric | N13.2 | Март - в т.ч. по временной нетрудоспособности, стипендия
APRIL | Numeric | N13.2 | Апрель - всего Начислено
APRILB | Numeric | N13.2 | Апрель - в т.ч. по временной нетрудоспособности, стипендия
MAY | Numeric | N13.2 | Май - всего Начислено
MAYB | Numeric | N13.2 | Май - в т.ч. по временной нетрудоспособности, стипендия
JUNY | Numeric | N13.2 | Июнь - всего Начислено
JUNYB | Numeric | N13.2 | Июнь - в т.ч. по временной нетрудоспособности, стипендия
JULY | Numeric | N13.2 | Июль - всего Начислено
JULYB | Numeric | N13.2 | Июль - в т.ч. по временной нетрудоспособности, стипендия
AUGUST | Numeric | N13.2 | Август - всего Начислено
AUGUSTB | Numeric | N13.2 | Август - в т.ч. по временной нетрудоспособности, стипендия
SEPTEMBER | Numeric | N13.2 | Сентябрь - всего Начислено
SEPTEMBERB | Numeric | N13.2 | Сентябрь - в т.ч. по временной нетрудоспособности, стипендия
OKTOBER | Numeric | N13.2 | Октябрь - всего Начислено
OKTOBERB | Numeric | N13.2 | Октябрь - в т.ч. по временной нетрудоспособности, стипендия
NOVEMBER | Numeric | N13.2 | Ноябрь - всего Начислено
NOVEMBERB | Numeric | N13.2 | Ноябрь - в т.ч. по временной нетрудоспособности, стипендия
DECEMBER | Numeric | N13.2 | Декабрь - всего Начислено
DECEMBERB | Numeric | N13.2 | Декабрь - в т.ч. по временной нетрудоспособности, стипендия
HOSMON | Numeric | N2.0 | По временной нетрудоспособности - Месяцы
HOSDAY | Numeric | N2.0 | По временной нетрудоспособности - Дни
FURMON | Numeric | N2.0 | Отпуск без сохранения з/п - Месяцы
FURDAY | Numeric | N2.0 | Отпуск без сохранения з/п - Дни
DATAZAP | Date | D | Дата заполнения формы СЗВ-4. Обязательно для заполнения


Формы СЗВ-4: Основные записи о Стаже

Структура DBF-файла для импорта Основных записей о Стаже, для форм СЗВ-4-1, СЗВ-4-2

Поле | Тип | Размерность | Примечание
INSURANCE | Numeric | N9.0 | Страховой номер - обязательно для заполнения
YEAR (или YEARP) | Numeric | N4.0 | Расчетный год - обязательно для заполнения
CATEGORY | Character | S4 | Код Категории Плательщика - обязательно для заполнения
TYPEINFORM | Character | S4 | Тип сведений - обязательно для заполнения. Допустимые значения: ИСХД или ПЕНС
TYPEADNT | Character | S4 | Вид корректировки. Допустимые значения: КОРР или ОТМН или не заполнено
PRNUMBER | Numeric | N2.0 | Номер периода Основной записи о Стаже. Если указан, то диапазон возможных значений от 1 до 99
BPERIOD | Date | D | Начало периода Основной записи о Стаже - обязательно для заполнения.
EPERIOD | Date | D | Окончание периода Основной записи о Стаже - обязательно для заполнения.
SCWORK | Character | S8 | Особые условия труда - Код
POSITIONL | Character | S20 | Код позиции Списка согласно Списку 1 и 2 вредных профессий
PROFESSION | Character | S100 | Профессия
BASISEXP | Character | S7 | Исчисление страхового Стажа - Основание
AIEXP1 | Numeric | N5.0 | Исчисление страхового Стажа - Доп.сведения: первый параметр
AIEXP2 | Numeric | N2.0 | Исчисление страхового Стажа - Доп.сведения: второй параметр
AIEXP3 | Character | S9 | Исчисление страхового Стажа - Доп.сведения: третий параметр
BASISYEAR | Character | S8 | Условия для досрочной трудовой пенсии - Основание
AIYEAR1 | Numeric | N5.0 | Условия для досрочной трудовой пенсии - Доп.сведения: первый параметр
AIYEAR2 | Numeric | N4.0 | Условия для досрочной трудовой пенсии - Доп.сведения: второй параметр
AIYEAR3 | Numeric | N4.2 | Условия для досрочной трудовой пенсии - Доп.сведения: третий параметр
TERRCONDIT | Character | S3 | Территориальные условия - Код


Формы СЗВ-4: Доп.записи о льготном Стаже

Структура DBF-файла для импорта Доп.записей о льготном Стаже, для форм СЗВ-4-1, СЗВ-4-2

Поле | Тип | Размерность | Примечание
INSURANCE | Numeric | N9.0 | Страховой номер - обязательно для заполнения
YEAR (или YEARP) | Numeric | N4.0 | Расчетный год - обязательно для заполнения
CATEGORY | Character | S4 | Код Категории Плательщика - обязательно для заполнения
TYPEINFORM | Character | S4 | Тип сведений - обязательно для заполнения. Допустимые значения: ИСХД или ПЕНС
TYPEADNT | Character | S4 | Вид корректировки. Допустимые значения: КОРР или ОТМН или не заполнено
PRNUMBER | Numeric | N2.0 | Номер периода Основной записи о Стаже. Если указан, то диапазон возможных значений от 1 до 99
RNUMBER | Numeric | N2.0 | Номер записи Доп.записи о льготном Стаже. Если указан, то диапазон возможных значений от 1 до 10
SCWORK | Character | S8 | Особые условия труда - Код
POSITIONL | Character | S20 | Код позиции Списка согласно Списку 1 и 2 вредных профессий
PROFESSION | Character | S100 | Профессия
BASISEXP | Character | S7 | Исчисление страхового Стажа - Основание
AIEXP1 | Numeric | N5.0 | Исчисление страхового Стажа - Доп.сведения: первый параметр
AIEXP2 | Numeric | N2.0 | Исчисление страхового Стажа - Доп.сведения: второй параметр
AIEXP3 | Character | S9 | Исчисление страхового Стажа - Доп.сведения: третий параметр
BASISYEAR | Character | S8 | Условия для досрочной трудовой пенсии - Основание
AIYEAR1 | Numeric | N5.0 | Условия для досрочной трудовой пенсии - Доп.сведения: первый параметр
AIYEAR2 | Numeric | N4.0 | Условия для досрочной трудовой пенсии - Доп.сведения: второй параметр
AIYEAR3 | Numeric | N4.2 | Условия для досрочной трудовой пенсии - Доп.сведения: третий параметр
TERRCONDIT | Character | S3 | Территориальные условия - Код


Формы СЗВ-6/СПВ-1, Начисления

Структура DBF-файла для импорта форм СЗВ-6/СПВ-1, включая Начисления.

При импорте Начислений по месяцам, наличие данных полей в загружаемом DBF-файле не проверяется. Поэтому будьте внимательны при создании соответствующей структуры.

Поле | Тип | Размерность | Примечание
INSURANCE | Numeric | N9.0 | Страховой номер - обязательно для заполнения
YEAR (или YEARP) | Numeric | N4.0 | Отчетный период: год - обязательно для заполнения. Может принимать значения: 2010 и выше
QUARTER | Numeric | N1.0 | Отчетный период: квартал - обязательно для заполнения. Может принимать значения: для 2010 года: 1 (первое полугодие); 2 (второе пологодие) с 2011 года: 1 (первый квартал); 2 (второй квартал); 3 (третий квартал); 4 (четвертый квартал)
CATEGORY | Character | S4 | Код Категории Плательщика - обязательно для заполнения
TYPEFORMS | Numeric | N1.0 | Тип формы - обязательно для заполнения.Допустимые значения: 0-СЗВ-6; 1-СПВ-1
TYPEINFORM | Character | S4 | Тип сведений - обязательно для заполнения. Допустимые значения: ИСХД, КОРР или ОТМН
YEARKORR | Numeric | N4.0 | Корректируемый отчетный период: год. Заполнять в случае, если тип сведений КОРР или ОТМН. Не может превышать значение Отчетного периода
QUARTKORR | Numeric | N1.0 | Корректируемый отчетный период: квартал. Заполнять в случае, если тип сведений КОРР или ОТМН. Не может превышать значение Отчетного периода
STY | Numeric | N13.2 | Доход за Отчетный период
SFPFRI | Numeric | N13.2 | Сумма начисленных страховых взносов на страховую часть пенсии
SPPFRI | Numeric | N13.2 | Сумма уплаченных страховых взносов на страховую часть пенсии
SFPFRA | Numeric | N13.2 | Сумма начисленных страховых взносов на накопительную часть пенсии
SPPFRA | Numeric | N13.2 | Сумма уплаченных страховых взносов на накопительную часть пенсии
JANUARY | Numeric | N13.2 | Январь - всего Начислено
JANUARYB | Numeric | N13.2 | Январь - в т.ч. по временной нетрудоспособности, стипендия
FEBRUARY | Numeric | N13.2 | Февраль - всего Начислено
FEBRUARYB | Numeric | N13.2 | Февраль - в т.ч. по временной нетрудоспособности, стипендия
MARCH | Numeric | N13.2 | Март - всего Начислено
MARCHB | Numeric | N13.2 | Март - в т.ч. по временной нетрудоспособности, стипендия
APRIL | Numeric | N13.2 | Апрель - всего Начислено
APRILB | Numeric | N13.2 | Апрель - в т.ч. по временной нетрудоспособности, стипендия
MAY | Numeric | N13.2 | Май - всего Начислено
MAYB | Numeric | N13.2 | Май - в т.ч. по временной нетрудоспособности, стипендия
JUNY | Numeric | N13.2 | Июнь - всего Начислено
JUNYB | Numeric | N13.2 | Июнь - в т.ч. по временной нетрудоспособности, стипендия
JULY | Numeric | N13.2 | Июль - всего Начислено
JULYB | Numeric | N13.2 | Июль - в т.ч. по временной нетрудоспособности, стипендия
AUGUST | Numeric | N13.2 | Август - всего Начислено
AUGUSTB | Numeric | N13.2 | Август - в т.ч. по временной нетрудоспособности, стипендия
SEPTEMBER | Numeric | N13.2 | Сентябрь - всего Начислено
SEPTEMBERB | Numeric | N13.2 | Сентябрь - в т.ч. по временной нетрудоспособности, стипендия
OKTOBER | Numeric | N13.2 | Октябрь - всего Начислено
OKTOBERB | Numeric | N13.2 | Октябрь - в т.ч. по временной нетрудоспособности, стипендия
NOVEMBER | Numeric | N13.2 | Ноябрь - всего Начислено
NOVEMBERB | Numeric | N13.2 | Ноябрь - в т.ч. по временной нетрудоспособности, стипендия
DECEMBER | Numeric | N13.2 | Декабрь - всего Начислено
DECEMBERB | Numeric | N13.2 | Декабрь - в т.ч. по временной нетрудоспособности, стипендия
DATACOMP | Date | D | Предполагаемая дата выхода на пенсию.Заполнять для форм СПВ-1 (TYPEFORMS=1)
DATAZAP | Date | D | Дата заполнения формы СЗВ-6/СПВ-1. Обязательно для заполнения


Формы СЗВ-6/СПВ-1: Основные записи о Стаже

Структура DBF-файла для импорта Основных записей о Стаже, для форм СЗВ-6-1, СЗВ-6-2, СПВ-1

Поле | Тип | Размерность | Примечание
INSURANCE | Numeric | N9.0 | Страховой номер - обязательно для заполнения
YEAR (или YEARP) | Numeric | N4.0 | Отчетный период: год - обязательно для заполнения. Может принимать значения: 2010 и выше
QUARTER | Numeric | N1.0 | Отчетный период: квартал - обязательно для заполнения. Может принимать значения: для 2010 года: 1 (первое полугодие); 2 (второе пологодие) с 2011 года: 1 (первый квартал); 2 (второй квартал); 3 (третий квартал); 4 (четвертый квартал)
CATEGORY | Character | S4 | Код Категории Плательщика - обязательно для заполнения
TYPEFORMS | Numeric | N1.0 | Тип формы - обязательно для заполнения.Допустимые значения: 0-СЗВ-6; 1-СПВ-1
TYPEINFORM | Character | S4 | Тип сведений - обязательно для заполнения. Допустимые значения: ИСХД, КОРР или ОТМН
PRNUMBER | Numeric | N2.0 | Номер периода Основной записи о Стаже. Если указан, то диапазон возможных значений от 1 до 99
BPERIOD | Date | D | Начало периода Основной записи о Стаже - обязательно для заполнения.
EPERIOD | Date | D | Окончание периода Основной записи о Стаже - обязательно для заполнения.
SCWORK | Character | S8 | Особые условия труда - Код
POSITIONL | Character | S20 | Код позиции Списка согласно Списку 1 и 2 вредных профессий
PROFESSION | Character | S100 | Профессия
BASISEXP | Character | S7 | Исчисление страхового Стажа - Основание
AIEXP1 | Numeric | N5.0 | Исчисление страхового Стажа - Доп.сведения: первый параметр
AIEXP2 | Numeric | N2.0 | Исчисление страхового Стажа - Доп.сведения: второй параметр
AIEXP3 | Character | S9 | Исчисление страхового Стажа - Доп.сведения: третий параметр
BASISYEAR | Character | S8 | Условия для досрочной трудовой пенсии - Основание
AIYEAR1 | Numeric | N5.0 | Условия для досрочной трудовой пенсии - Доп.сведения: первый параметр
AIYEAR2 | Numeric | N4.0 | Условия для досрочной трудовой пенсии - Доп.сведения: второй параметр
AIYEAR3 | Numeric | N4.2 | Условия для досрочной трудовой пенсии - Доп.сведения: третий параметр
TERRCONDIT | Character | S3 | Территориальные условия - Код


Формы СЗВ-6/СПВ-1: Доп.записи о льготном Стаже

Структура DBF-файла для импорта Доп.записей о льготном Стаже, для форм СЗВ-6-1, СЗВ-6-2

Поле | Тип | Размерность | Примечание
INSURANCE | Numeric | N9.0 | Страховой номер - обязательно для заполнения
YEAR (или YEARP) | Numeric | N4.0 | Отчетный период: год - обязательно для заполнения. Может принимать значения: 2010 и выше
QUARTER | Numeric | N1.0 | Отчетный период: квартал - обязательно для заполнения. Может принимать значения: для 2010 года: 1 (первое полугодие); 2 (второе полугодие) с 2011 года: 1 (первый квартал); 2 (второй квартал); 3 (третий квартал); 4 (четвертый квартал)
CATEGORY | Character | S4 | Код Категории Плательщика - обязательно для заполнения
TYPEFORMS | Numeric | N1.0 | Тип формы - обязательно для заполнения.Допустимые значения: 0-СЗВ-6; 1-СПВ-1
TYPEINFORM | Character | S4 | Тип сведений - обязательно для заполнения. Допустимые значения: ИСХД, КОРР или ОТМН
PRNUMBER | Numeric | N2.0 | Номер периода Основной записи о Стаже. Если указан, то диапазон возможных значений от 1 до 99
RNUMBER | Numeric | N2.0 | Номер записи Доп.записи о льготном Стаже. Если указан, то диапазон возможных значений от 1 до 10
SCWORK | Character | S8 | Особые условия труда - Код
POSITIONL | Character | S20 | Код позиции Списка согласно Списку 1 и 2 вредных профессий
PROFESSION | Character | S100 | Профессия
BASISEXP | Character | S7 | Исчисление страхового Стажа - Основание
AIEXP1 | Numeric | N5.0 | Исчисление страхового Стажа - Доп.сведения: первый параметр
AIEXP2 | Numeric | N2.0 | Исчисление страхового Стажа - Доп.сведения: второй параметр
AIEXP3 | Character | S9 | Исчисление страхового Стажа - Доп.сведения: третий параметр
BASISYEAR | Character | S8 | Условия для досрочной трудовой пенсии - Основание
AIYEAR1 | Numeric | N5.0 | Условия для досрочной трудовой пенсии - Доп.сведения: первый параметр
AIYEAR2 | Numeric | N4.0 | Условия для досрочной трудовой пенсии - Доп.сведения: второй параметр
AIYEAR3 | Numeric | N4.2 | Условия для досрочной трудовой пенсии - Доп.сведения: третий параметр
TERRCONDIT | Character | S3 | Территориальные условия - Код


Страны мира

Структура DBF-файла для импорта Стран мира

Поле | Тип | Размерность | Примечание
KOD | Character | S3 | Код Страны - обязательно для заполнения
KRNAIM | Character | S35 | Наименование Страны - обязательно для заполнения


FAQ

Рассматриваются различные проблемы, возникающие при работе программы и способы их решения

· Типы документов удостоверяющих личность: ПФР и ФНС
· Ошибка COM при проверке адреса
· О предупреждениях в программе проверки
· Варианты поставки ПО VipNet
· Варианты запуска программы
· Зацикливается импорт из DBF-файлов
· Пустые Справочники
· Восстановление формата просмотра
· Прочие вопросы


Типы документов: ПФР и ФНС

::: Типы документов удостоверяющих личность: ПФР и ФНС

При разработке модуля работы со справками 2НДФЛ, столкнулся с интересной вещью: частичное или полное несовпадение используемых кодов и типов документов, удостоверяющих личность в ПФР и ФНС. Причем, если в ПФР Типы документов практически не меняются, то ФНС чуть ли не каждый год, то добавляет, то убавляет коды используемых документов.

Все это ведет к тому, что на данный момент, возможны ошибки при записи в XML-файлы данных сотрудников, которые содержат типы документов, не подходящих под коды документов, разрешенных к использованию в справках 2НДФЛ.

Ниже представлена таблица, в которой сведена вся имеющаяся информация по использованию кодов документов в ИФНС и ПФР. Выделенные строки таблицы, показывают те коды документов, которые можно безболезненно использовать при заполнении справок 2НДФЛ

Код | Наименование | ИФНС |  |  |  | ПФР
 |  | 2005 | 2006 | 2007 | 2008
01 | Паспорт гражданина СССР | + | + | + | + | паспорт
03 | Свидетельство о рождении | + | + | + | + | свид о рожд
04 | Удостоверение личности офицера | + |  |  |  | удост офицера
05 | Справка об освобождении из места лишения свободы | + |  |  |  | справка об осв
06 | Паспорт Минморфлота | + |  |  |  | паспорт морфлт
07 | Военный билет солдата (матроса, сержанта, старшины) | + | + | + | + | военный билет
08 | Временное удостоверение, выданное взамен военного билета | + |  |  | + |
09 | Дипломатический паспорт гражданина Российской Федерации | + |  |  |  | диппаспорт рф
10 | Паспорт иностранного гражданина | + | + | + | + | инпаспорт
11 | Свидетельство о рассмотрении ходатайства о признании беженцем на территории Российской Федерации по существу | + | + | + | + | свид беженца
12 | Вид на жительство | + | + | + | + | вид на житель
13 | Удостоверение беженца в Российской Федерации | + | + | + | + | удост беженца
14 | Временное удостоверение личности гражданина Российской Федерации | + | + | + | + | врем удост
15 | Разрешение на временное проживание в Российской Федерации | + | + | + | + |
18 | Свидетельство о предоставлении временного убежища на территории Российской Федерации | + |  |  | + |
21 | Паспорт гражданина Российской Федерации | + | + | + | + | паспорт россии
22 | Загранпаспорт гражданина Российской Федерации | + |  |  |  | згпаспорт рф
23 | Свидетельство о рождении, выданное уполномоченным органом иностранного государства | + |  | + |  |
24 | Удостоверение личности военнослужащего Российской Федерации | + |  |  | + |
26 | Паспорт моряка | + |  |  |  | паспорт моряка
27 | Военный билет офицера запаса | + |  |  |  | воен билет оз
91 | Иные документы | + | + | + | + | прочее


О предупреждениях в программе проверки

Прежде всего стоит заметить, что предупреждения предусмотрены самими Правилами проверки.

Читаем:

Все отклонения от требований настоящих Правил, допущенные при формировании файла, содержащего пачку документов персонифицированного учета, разделяются по степени (коду) грубости:

10 - сравнительно редкая, но возможная ситуация; файл может быть принят без дополнительного выяснения ситуации (предупреждение)
20 - ситуация возможная, но требующая разъяснений (предупреждение)
30 - неверное сочетание элементов и блоков, отсутствие необходимых элементов и блоков (ошибка)
40 - недопустимые символы, недопустимые коды (ошибка)
50 - неверная структура файла (ошибка)

При наличии в файле ошибок, файл не будет принят территориальным органом ПФР.

Вывод: предупреждения в принципе можно игнорировать. Это информация для вас, что возможно Вы что-то упустили и не более того…


История изменений в программе

Описывается история изменений версий и релизов программы "Документы ПУ 5". Также отмечаются новые возможности программы, которые сразу же после появления, могут быть не отражены в Справочной системе...

· Версия 6.00.01 от 19 января 2011 года
· Версия 5.91.37 от 29 декабря 2010 года
· Версия 5.91.15 от 16 декабря 2010 года
· Версия 5.90.91 от 26 ноября 2010 года
· Версия 5.90.45 от 01 ноября 2010 года
· Версия 5.90.42 от 25 октября 2010 года
· Версия 5.90.33 от 19 октября 2010 года
· Версия 5.90.32 от 18 октября 2010 года
· Версия 5.90.15 от 30 августа 2010 года
· Версия 5.80.81 от 23 июля 2010 года
· Версия 5.80.69 от 14 июля 2010 года
· Версия 5.80.57 от 05 июля 2010 года
· Версия 5.80.51 от 02 июля 2010 года
· Версия 5.80.37 от 23 июня 2010 года
· Версия 5.80.30 от 21 июня 2010 года (версия с поддержкой новых форм ИС)
· Версия 5.80.23 от 10 июня 2010 года (для тестирования)
· Версия 5.80.17 от 10 июня 2010 года (для тестирования)
· Версия 5.80.09 от 02 июня 2010 года (для тестирования)
· Версия 5.80.07 от 01 июня 2010 года (для тестирования)
· Версия 5.70.87 от 26 апреля 2010 года
· Версия 5.70.81 от 19 апреля 2010 года
· Версия 5.70.77 от 07 апреля 2010 года
· Версия 5.70.75 от 05 апреля 2010 года
· Версия 5.70.63 от 31 марта 2010 года
· Версия 5.70.59 от 30 марта 2010 года
· Версия 5.70.57 от 29 марта 2010 года
· Версия 5.70.43 от 25 февраля 2010 года
· Версия 5.70.39 от 12 февраля 2010 года
· Версия 5.70.35 от 03 февраля 2010 года
· Версия 5.70.09 от 23 декабря 2009 года
· Версия 5.70.07 от 15 декабря 2009 года
· Версия 5.70.01 от 15 июля 2009 года
· Версия 5.60.05 от 14 апреля 2009 года
· Версия 5.60.01 от 19 марта 2009 года
· Версия 5.50.98 от 15 марта 2009 года
· Версия 5.50.85 от 24 февраля 2009 года
· Версия 5.50.72 от 13 февраля 2009 года
· Версия 5.50.46 от 30 января 2009 года
· Версия 5.50.14 от 11 января 2009 года
· Версия 5.50.10 от 11 декабря 2008 года
· Версия 5.50.03 от 04 декабря 2008 года
· Версия 5.40.50 от 21 октября 2008 года
· Версия 5.40.49 от 06 октября 2008 года
· Версия 5.40.45 от 01 сентября 2008 года
· Версия 5.40.39 от 21 августа 2008 года
· Версия 5.40.31 от 19 августа 2008 года
· Версия 5.40.25 от 14 августа 2008 года
· Версия 5.40.01 от 02 апреля 2008 года
· Версия 5.30.75 от 27 февраля 2008 года
· Версия 5.30.69 от 20 февраля 2008 года
· Версия 5.30.65 от 14 февраля 2008 года
· Версия 5.30.53 от 07 февраля 2008 года
· Версия 5.30.49 от 05 февраля 2008 года
· Версия 5.30.46 от 04 февраля 2008 года
· Версия 5.30.41 от 29 января 2008 года
· Версия 5.30.35 от 24 января 2008 года
· Версия 5.30.31 от 23 января 2008 года
· Версия 5.30.25 от 15 января 2008 года
· Версия 5.30.17 от 25 декабря 2007 года
· Версия 5.30.05 от 17 декабря 2007 года
· Версия 5.20.99 от 11 декабря 2007 года
· Версия 5.20.93 от 04 декабря 2007 года
· Версия 5.20.85 от 26 ноября 2007 года
· Версия 5.20.74 от 16 ноября 2007 года
· Версия 5.20.61 от 09 ноября 2007 года
· Версия 5.20.55 от 02 ноября 2007 года
· Версия 5.20.44 от 25 октября 2007 года
· Версия 5.20.31 от 03 октября 2007 года
· Версия 5.20.29 от 28 августа 2007 года
· Версия 5.20.20 от 09 августа 2007 года
· Версия 5.20.15 от 06 апреля 2007 года
· Версия 5.20.01 от 28 февраля 2007 года - в данном релизе начат постепенный переход к работе с XML-файлами ПФР (версии 7.0)
· Версия 5.10.75 от 14 февраля 2007 года - сборка не выкладывалась на сайты
· Версия 5.10.61 от 06 февраля 2007 года
· Версия 5.10.59 от 05 февраля 2007 года
· Версия 5.10.41 от 11 декабря 2006 года
· Версия 5.10.37 от 22 ноября 2006 года - в данном релизе включена поддержка функций ЭЦП и шифрования на базе СКЗИ "Домен-К"
· Версия 5.10.29 от 02 октября 2006 года
· Версия 5.10.25 от 28 июля 2006 года
· Версия 5.10.16 от 14 июня 2006 года - в данном релизе начат постепенный переход в версии 7.0 "Правил подготовки документов индивидуального (персонифицированного) учета"
· Версия 5.10.12 от 05 июня 2006 года
· Версия 5.10.11 от 29 мая 2006 года
· Версия 5.00.80 от 24 апреля 2006 года
· Версии 5.00.71 и 5.00.76 от 11 апреля 2006 года и от 20 апреля 2006 года - сборки не выкладывалась на сайты
· Версия 5.00.66 от 29 марта 2006 года
· Версия 5.00.58 от 02 марта 2006 года
· Версия 5.00.56 от 01 марта 2006 года
· Версия 5.00.50 от 14 февраля 2006 года
· Версия 5.00.45 от 02 февраля 2006 года
· Версия 5.00.41 от 31 января 2006 года
· Версия 5.00.33 от 20 января 2006 года
· Версия 5.00.30 от 16 января 2006 года
· Версия 5.00.19 от 10 января 2006 года
· Версия 5.00.15 от 26 декабря 2005 года
· Версия 5.00.09 от 19 декабря 2005 года
· Версия 5.00.05 от 15 декабря 2005 года
· Версия 5.00.01 от 12 декабря 2005 года


Версия 5.90.33

Дата выпуска

19 октября 2010 года

Исправлено

· Форма РСВ-1: открыт доступ к редактированию строки 140 Раздела 1


Версия 5.80.57

Дата выпуска

05 июля 2010 года

Добавлено

· Архивация и восстановление: добавлена работа с таблицами, относящимися к формам СЗВ-6/СПВ-1
· Реорганизация Базы данных: добавлена работа с таблицами, относящимися к формам СЗВ-6/СПВ-1

Исправлено

· Форма СЗВ-6/СПВ-1, стаж работы: для параметра ВРНЕТРУД открыта возможность внесения территориальных и прочих условий
· Форма СЗВ-6/СПВ-1: удалена обязательность заполнения Доли ставки для Территориальных условий МКС и РКС
· Форма СЗВ-6/СПВ-1: в режиме массового перерасчета взносов, не расчитывались взносы для сотрудников, дата рождения которых была ранее 1966 года
· Импорт форм СЗВ-6/СПВ-1из XML-файлов: некорректно импортировался адрес
· Импорт форм СЗВ-6/СПВ-1из XML-файлов: некорректно импортировался третий параметр в Исчислении страхового стажа АДМИНИСТР и ВРНЕТРУД
· Запись форм АДВ-6-2 в XML-файлы: исправления связанные округлением


Версия 5.80.37

Дата выпуска

23 июня 2010 года

Исправлено

· Форма СЗВ-6-2: исправлена ошибка расчета итоговых сумм "Всего по реестру"
· Сформированные пачки документов, формы СЗВ-6-2: внесена строка "Всего по реестру"
· Форма СПВ-1: при определенных сочетаниях на печать не выводились записи о стаже
· Сформированные пачки документов, формы СПВ-1: не выводились на печать и в XML-файл имеющиеся записи о Стаже
· Формы СЗВ-6/СПВ-1: исправлен ряд ошибок при формировании пачек документов
· Формы СЗВ-6/СПВ-1: импорт записей о стаже из DBF-файлов. Программа ругалась на несоответствии структуры импортируемого файла

Изменено

· Форма АДВ-6-2: согласно согласованным с Минздравом последним изменениям форматов, суммы будут выводиться в рублях


Версия 5.80.30 (версия с поддержкой новых форм ИС)

Дата выпуска

21 июня 2010 года

Добавлено

· Формы СЗВ-6/СПВ-1: добавился реквизит Корректируемый отчетный период. Его необходимо заполнять при выборе Типа сведений КОРР или ОТМН

Исправлено

· И куча мелких исправлений, обнаруженных в предыдущих тестовых версиях программы


Версия 5.80.23 (для тестирования)

Дата выпуска

10 июня 2010 года

Добавлено

· Добавился флаг: [ ] Опись сведений АДВ-6-2 первая в формируемых пачках документов. См.: [Настройка]->>[Режим работы]

Исправлено

· Запись в XML-файлы форм СЗВ-6: не записывался адрес для информирования
· И куча мелких исправлений, обнаруженных в версии 5.80.17


Версия 5.80.17 (для тестирования)

Дата выпуска

10 июня 2010 года

Добавлено

· Просмотр сформированных пачек документов СЗВ-6/СПВ-1: добавилась печать форм СЗВ-6/СПВ-1, а так же печать списка застрахованных лиц по пачкам
· Формы СЗВ-6/СПВ-1: расчет уплаченных страховых взносов на основе коэффициента уплаты

Исправлено

· Печать форм СЗВ-6-1, СПВ-1: смешивались номера периодов стажа
· Запись в XML-файл форм СПВ-1: для данного типа формы адресной части быть не должно
· Запись в XML-файл форм СЗВ-6-1, СПВ-1: не корректно записывались блоки льготного стажа, а так же третий параметр в Доп.сведениях в Исчислении страховаго стажа
· Запись в XML-файл форм АДВ-6-2

Изменено

· Запись пачек документов в XML-файлы: добавился параметр [ ] Не записывать в XML-файл пустые адресные объекты. Как оказалось, это важно для форм СЗВ-6


Версия 5.80.09 (для тестирования)

Дата выпуска

02 июня 2010 года

Добавлено

· Формы СЗВ-6/СПВ-1: добавился контроль ввода сумм уплаченных взносов. Сумма уплаченных взносов не должна превышать сумму начисленного взноса

Исправлено

· Запись в XML-файл форм СЗВ-6-1, СПВ-1: некорректно формировался блок льготного стажа
· Запись в XML-файл форм СЗВ-6-2: незаписывались периоды стажа

Изменено

· Формы СЗВ-6/СПВ-1, записи о Стаже: при выборе АДМИНИСТР, все льготные составляющие стажа будут обнулены и станут недоступны для внесения изменений


Версия 5.70.87

Дата выпуска

26 апреля 2010 года

Добавлено

· Импорт форм РСВ-1 и РСВ-2 из XML-файлов (версии 7.0) в Базу данных

Исправлено

· Форма РСВ-1: небольшие исправления в функциях автоматического расчета взносов
· Печать формы РСВ-1: при выборе режима печати незаполненных страниц, внизу страницы не печаталось предложение: "Достоверность и полноту сведений, указанных на данной странице, подтверждаю"


Версия 5.70.77

Дата выпуска

07 апреля 2010 года

Исправлено

· Печать форм РСВ-1, РСВ-2: расширено поле для печати ОГРНИП

Изменено

· Печать форм РСВ-1: ИНН и ОГРН будут печататься с ведущими нулями, как прописано в Рекомендуемом порядке заполнения расчета...
· Печать форм РСВ-1, РСВ-2: добавилась возможность печати незаполненных страница. См.: [Настройка]->>[Режим работы]->>[Печать]
· Запись форм РСВ-1 в XML-файл: добавилась (опционально) возможность записи ИНН и ОГРН с ведущими нулями
· Справочник Страхователей: для Инд.предпринимателей поля ОКПО, ОКОПФ и ОКФС будет неактивными
· Формы РСВ-1, РСВ-2: для Инд.предпринимателей поля ФИО на титульном листе будут заполняться автоматически


Версия 5.70.63

Дата выпуска

31 марта 2010 года

Добавлено

· Форма РСВ-1: добавлены формулы расчета по строкам 110-113 Раздела 1
· Форма РСВ-2: в Разделе 2.2 добавлен режим контроля правильности ввода Страхового номера, а так же проверки его наличия в базе данных, аналогично всем остальным поддерживаемым формам персонифицированного учета

Исправлено

· Форма РСВ-1: исправлены и изменены формулы расчета страховых взносов
· Запись в XML-файлы форм РСВ-1 и РСВ-2: исправлен форматы записи элементов <КодПоОКВЭД>, <НомерКорректировки>, <РегистрационныйНомерТФОМС>, <ОГРН>(<ОГРНИП>), <УдельныйВес_...>
· Запись в XML-файлы форм РСВ-1: изменен формат вывода сумм
· Печать форм РСВ-1: внесенные минусовые суммы печатились без знака (-)

Изменено

· Форма РСВ-1: в форме ввода удалена кнопка [Расчитать взносы], т.к. в данной версии расчет взносов происходит автоматически


Версия 5.70.59

Дата выпуска

30 марта 2010 года

Добавлено

· Запись в XML-файлы форм РСВ-1 и РСВ-2: добавилась возможность менять номер пачки для XML-файлов

Исправлено

· Запись в XML-файлы форм РСВ-1 и РСВ-2: блок <ДокументПодтверждающийПолномочияПредставителя> формироваться не будет в случае, если достоверность сведений подтверждает плательщик страховых взносов
· Запись в XML-файлы форм РСВ-1: исправлен формат вывода отчетного периода
· Форма РСВ-1: в режиме изменения записи, не подгружались данные Раздела 4.1
· Форма РСВ-1: в Разделе 4.1 не подсчитывались итоговые выплаты
· Форма РСВ-1, РСВ-2: в ряде случаев, не печатался и не выгружался в XML-файл адрес регистрации
· Форма РСВ-1: исправления в формулах расчета страховых взносов
· Запись в XML-файлы форм РСВ-1 и РСВ-2: XML-файлы не записывались в корень диска

Изменено

· Форма РСВ-1: исправлена работа скролинга (полосы прокрутки) в форме ввода
· Форма РСВ-1, РСВ-2: в режиме изменения формы открыт доступ к изменению поля Номер корректировки


Версия 5.70.07

Дата выпуска

15 декабря 2009 года

Исправлено

· Формы СЗВ-К: в ряде случаев, открывался доступ к кнопке [Трудовая деятельность] в отсутствии основной записи по СЗВ-К, т.е. собственно самого заголовка формы

Изменено

· В программе проверки CheckXML в версии от 14.10.2009 разрешено использование буквы 'Ё' в формах СЗВ-4-1 и СЗВ-4-2. Соответственно внесены изменения в программу для разрешения ввода буквы 'Ё' в Ф.И.О. сотрудников. Следует заметить: т.к. таблица сотрудников едина для всех форм, а разрешение на использование буквы 'Ё' не распостраняется на все формы ПУ, то при записи пачек по формам отличным от СЗВ-4-1 и СЗВ-4-2, буква 'Ё' по-прежнему будет заменяться на букву 'Е'
· Для форм СЗВ-1: изменено в справочнике Категорий Плательщика С/Х ОРГАНИЗАЦИЯ, на С/Х ПРЕДПРИЯТИЕ. Необходимо произвести синхронизацию справочников
· Для справок 2НДФЛ: срок действия кодов вычетов 104 и 105 продлены на 2009 год. Необходимо произвести синхронизацию справочников
· Обновились справочники: "Особые условия труда", "Выслуга лет: Основание", "Виды трудовой или иной общественно-полезной деятельности". В случае, если в процессе установки, вы не выбрали режим замены справочников, то вам необходимо произвести синхронизацию справочников: [Сервис]->[Синхронизация Справочников]
· Формы СЗВ-4: дополнены условия, при которых будет доступна закладка [Доп.записи о льготном стаже] в записях о стаже работы сотрудников


Версия 5.60.05

Дата выпуска

14 апреля 2009 года

Исправлено

· Импорт XML-файлов с формами ДСВ-3: исправлено чтение тега <Номер>, на <НомерПоручения>
· Импорт XML-файлов с формами ДСВ-3: в случае, когда импортируются несколько XML-файлы ДСВ-3, которые относятся к одному Платежному поручению, необходимо в Установках загрузки, в действии при наличие в Базе данных форм ДСВ-3, выбрать режим объединения загружаемых форм


Версия 5.40.50

Дата выпуска

21 октября 2008 года

Исправлено

· Запись в XML-файлы форм СЗВ-К: удалено формирование блока <ОрганизацияПредставившаяСЗВ-К>, т.к. он является допустимым только для форм СЗВ-К+
· Печатные формы Заявлений ДСВ-1: не полностью выводился текст пояснения, в соответствии с которым застрахованное лицо вступает в добровольные правоотношения в целях уплаты доп.взносов


Версия 5.40.31

Дата выпуска

19 августа 2008 года

Добавлено

· Импорт форм ДСВ-1 из XML-файлов (версии 7.0) в Базу данных
· Предварительный просмотр и печать форм ДСВ-1 из режима импорта файлов ПФР
· В печатные формы ДСВ-1 добавилась печать реквизитов, заполняемых сотрудником территориального органа ПФР
· В функцию контроля соотношения внесенных сумм Страховых взносов для Категорий [НР] и [СХ] в формах СЗВ-4 добавлен 2008 год
· Формирование пачек документов с формами ДСВ-1: в режиме предварительной установки, добавилась возможность установки фильтра по диапазону дат заполнения Заявлений при формировании пачек документов по всем записям


Версия 5.30.75

Дата выпуска

27 февраля 2008 года

Добавлено

· Возможность изменять толщину печатаемых линий: [Настройка]->[Режим работы]. Как оказалось, на некоторых старых принтерах, выходят очень бледные линии и некоторые УПФР отказываются принимать такие печатные формы. Именно для таких случаев предусмотрена возможность увеличения толщины печатаемых линий

Исправлено

· Запись в XML-файлы данных Страхователя: не всегда записывался элемент <Форма>
· Импорт форм СЗВ-1/СЗВ-3/СЗВ-4 из XML-файлов: некорректно импортировались Доп.записи о льготном Стаже


Версия 5.20.93

Дата выпуска

04 декабря 2007 года

Добавлено

· Импорт форм АДВ-10 из XML-файлов (версии 7.0) в Базу данных

Исправлено

· Для формы АДВ-3: название тега <ОтметкаОпредоставленииСведений> исправлено на <ОтметкаОпредставленииСведений>
· Ошибка при изменении номера пачки в сформированных пачках документов для форм АДВ-2
· Небольшие изменения в алгоритме записи форм АДВ-11 в XML-файл


Версия 5.20.31

Дата выпуска

03 октября 2007 года

Добавлено

· Функция проверки наличия у сотрудников записей о Стаже работы для форм СЗВ-4: [Доп.функции]->[Проверка наличия Стажа]
· Функция контроля соотношения внесенных сумм Страховых взносов для Категорий [НР] и [СХ] в формах СЗВ-4. Функция активизируется при установленном переключателе [x] Контроль, непосредственно в форме обновления форм СЗВ-4

Исправлено

· При импорте форм СЗВ-4-2 из XML-файлов (версии 7.0) не загружались Территориальные условия


Версия 5.10.61

Дата выпуска

06 февраля 2007 года

Исправлено

· В режиме [Доп.функции]->[Изменить данные в формах], при изменении данных в формах СЗВ-4, а конкретно Типа сведений и(или) Вида корректировки, обнулялись записи о Стаже


Версия 5.10.12

Дата выпуска

05 июня 2006 года

Исправлено

· Ошибка при формировании пачек со Сведениями о трудовом стаже - формы СЗВ-К
· Не формировались пачки документов с формами СЗВ-4-2 по отмеченным сотрудникам. Формировались всегда только по всем сотрудникам


Версия 5.00.58

Дата выпуска

02 марта 2006 года

Исправлено

· При записи в файл сформированных пачек документов по формам АДВ-2, АДВ-3 записывался тип изменившейся Даты рождения, независимо от того, указана Дата рождения или нет
· При записи в файл сформированных пачек документов по формам СЗВ-4 не записывались Дополнительные записи о льготном Стаже


Версия 5.00.33

Дата выпуска

20 января 2006 года

Исправлено

· Невозможно было ввести новые записи в шаблоны по формам СЗВ-4 за 2006 год
· При изменении Рег.номера Страхователя, возникала ошибка
· Неправильно формировалась печатная форма списка по льготным составляющим
· Подправлены печатные формы АДВ-1, АДВ-2, АДВ-3, связанные с печатью ведущего нуля в номерах документов. Ошибка появилась в версии 5.00.30. Сейчас также печатается ведущий ноль в номерах документов и при печати из режима просмотра сформированных пачек


Версия 5.00.01

Дата выпуска

12 декабря 2005 года

Примечание

Первый релиз программы "Документы ПУ 5"